bgpwtf: add rsh tests, fix startup sequencing

Change-Id: Idba53905d3965db6f805221da3e48548d7a01811
Reviewed-on: https://gerrit.hackerspace.pl/c/hscloud/+/1340
Reviewed-by: implr <implr@hackerspace.pl>
diff --git a/bgpwtf/machines/tests/edge01-waw-bgp.nix b/bgpwtf/machines/tests/edge01-waw-bgp.nix
index 0a1e260..2bac4a7 100644
--- a/bgpwtf/machines/tests/edge01-waw-bgp.nix
+++ b/bgpwtf/machines/tests/edge01-waw-bgp.nix
@@ -13,10 +13,10 @@
 # stuff. We don't really test much else than internet routing.
 #
 # To run this:
-#  nix-build -A bgpwtf.machines.tests.edge01-waw
+#  nix-build -A bgpwtf.machines.tests.edge01-waw-bgp
 #
 # To debug this:
-#  nix-build -A bgpwtf.machines.tests.edge01-waw.driver && result/bin/nixos-test-driver
+#  nix-build -A bgpwtf.machines.tests.edge01-waw-bgp.driver && result/bin/nixos-test-driver
 #  >>> start_all()
 
 { hscloud,  ... }:
@@ -40,7 +40,6 @@
   imports = [
     ../modules/gretap.nix
   ];
-
   hscloud.gretap.interfaces."nnet" = {
     parent = "eth1";
     localV4 = "192.168.1.3";
@@ -139,7 +138,7 @@
 
 
 test = import "${pkgsSrc}/nixos/tests/make-test-python.nix" ({ pkgs, libs, ... }: {
-  name = "test-edge01-waw-e2e";
+  name = "test-edge01-waw-bgp";
 
   nodes = {
     dut = { config, pkgs, ... }: {