hswaw/machines: add tv2

Change-Id: I657c316bcc663c79b6886d5843b9de5cbf17f1c3
Reviewed-on: https://gerrit.hackerspace.pl/c/hscloud/+/1333
Reviewed-by: informatic <informatic@hackerspace.pl>
diff --git a/hswaw/machines/tv/tv2.nix b/hswaw/machines/tv/tv2.nix
new file mode 100644
index 0000000..607747d
--- /dev/null
+++ b/hswaw/machines/tv/tv2.nix
@@ -0,0 +1,13 @@
+# TV next to kitchen. Raspberry Pi 4 with PoE hat.
+#
+# This is an aarch64 machine. You'll probably have to use a remote builder to
+# cross compile for it. See //ops/README.md for information about how to set
+# that up.
+
+{ config, pkgs, ... }: {
+  imports = [
+    ./common.nix
+  ];
+
+  networking.hostName = "tv2";
+}