ceph-waw1 -> ceph-waw2

Change-Id: I03d6244b9697a9efc06492114ef90cdb01e17601
diff --git a/cluster/nix/cluster-configuration.nix b/cluster/nix/cluster-configuration.nix
index a3601bd..7357f14 100644
--- a/cluster/nix/cluster-configuration.nix
+++ b/cluster/nix/cluster-configuration.nix
@@ -138,7 +138,8 @@
       advertiseAddress = "${node.ipAddr}";
 
       etcd = {
-        servers = (map (n: "https://${n.fqdn}:2379") nodes);
+        # https://github.com/kubernetes/kubernetes/issues/72102
+        servers = (map (n: "https://${n.fqdn}:2379") ( [ node ] ));
         caFile = pki.etcd.kube.ca;
         keyFile = pki.etcd.kube.key;
         certFile = pki.etcd.kube.cert;