cluster/{machines,certs}: add dcr03s16.hswaw.net

Also make dataplane-only nodes actually work:
- make kubeproxy use the same package as kubelet
- disable firewall

Change-Id: I7babbb749656e6f75151c8eda6e3f09f3c6bff5f
Reviewed-on: https://gerrit.hackerspace.pl/c/hscloud/+/1686
Reviewed-by: q3k <q3k@hackerspace.pl>
diff --git a/ops/machines.nix b/ops/machines.nix
index 51a1f0d..ba63487 100644
--- a/ops/machines.nix
+++ b/ops/machines.nix
@@ -121,6 +121,7 @@
     "bc01n05.hswaw.net" = mkClusterMachineNew self ../cluster/machines/bc01n05.hswaw.net.nix;
     "dcr01s22.hswaw.net" = mkClusterMachine self ../cluster/machines/dcr01s22.hswaw.net.nix;
     "dcr01s24.hswaw.net" = mkClusterMachine self ../cluster/machines/dcr01s24.hswaw.net.nix;
+    "dcr03s16.hswaw.net" = mkClusterMachineNew self ../cluster/machines/dcr03s16.hswaw.net.nix;
 
     "edge01.waw.bgp.wtf" = mkMachine self nixpkgsBgpwtf [
       ../bgpwtf/machines/edge01.waw.bgp.wtf.nix