bgpwtf: edge01: bump nixpkgs, use networkd

Change-Id: I038f9518e090aecc90f464475f29c5b3c1570eff
Reviewed-on: https://gerrit.hackerspace.pl/c/hscloud/+/1339
Reviewed-by: implr <implr@hackerspace.pl>
diff --git a/bgpwtf/machines/modules/bootstrap.nix b/bgpwtf/machines/modules/bootstrap.nix
index 120bf8c..56524d2 100644
--- a/bgpwtf/machines/modules/bootstrap.nix
+++ b/bgpwtf/machines/modules/bootstrap.nix
@@ -6,6 +6,8 @@
   networking.interfaces.bootstrap.ipv4.addresses = [
     { address = "185.236.240.18"; prefixLength = 32; }
   ];
+  systemd.network.networks."40-bootstrap".networkConfig.IgnoreCarrierLoss = true;
+  systemd.network.networks."40-bootstrap".networkConfig.ConfigureWithoutCarrier = true;
   services.atftpd = {
     enable = true;
     root = (let