bgpwtf: cloudflare: remove password

Seems like they aren't actually setting it on their end.

Change-Id: Ia751cd1560196ae44be15f759681dd9d679370da
Reviewed-on: https://gerrit.hackerspace.pl/c/hscloud/+/1485
Reviewed-by: q3k <q3k@hackerspace.pl>
diff --git a/bgpwtf/machines/edge01.waw.bgp.wtf.nix b/bgpwtf/machines/edge01.waw.bgp.wtf.nix
index afcd60e..05279d9 100644
--- a/bgpwtf/machines/edge01.waw.bgp.wtf.nix
+++ b/bgpwtf/machines/edge01.waw.bgp.wtf.nix
@@ -339,7 +339,7 @@
       table = "internet";
       local = "89.46.145.61";
       neighbors = [
-        { address = "89.46.144.83"; asn = 13335; password = passwords."edge01.waw-bgp-cloudflare"; }
+        { address = "89.46.144.83"; asn = 13335; }
       ];
       prepend = 0; pref = 300;
       filterIn = filterInUpstream;
@@ -461,7 +461,7 @@
       table = "internet";
       local = "2001:678:3ac::313";
       neighbors = [
-        { address = "2001:678:3ac::83"; asn = 13335; password = passwords."edge01.waw-bgp-cloudflare"; }
+        { address = "2001:678:3ac::83"; asn = 13335; }
       ];
       prepend = 0; pref = 300;
       filterIn = filterInUpstream;