bgpwtf: bump net.ipv6.route_max_size on routers

This combats this:

    [126624.252775] Route cache is full: consider increasing sysctl net.ipv[4|6].route.max_size.

This used to be fixed manually on edge01.waw, but we forgot to actually
set this in configuration. Whoops

Change-Id: Ibd45f019a9f4d8d6c2bf1db27f438589acaffd77
diff --git a/bgpwtf/machines/modules/router.nix b/bgpwtf/machines/modules/router.nix
index 4999401..53d4922 100644
--- a/bgpwtf/machines/modules/router.nix
+++ b/bgpwtf/machines/modules/router.nix
@@ -35,6 +35,7 @@
   boot.kernel.sysctl."net.ipv6.conf.*.accept_ra" = 0;
   boot.kernel.sysctl."net.ipv6.conf.*.autoconf" = 0;
   boot.kernel.sysctl."net.ipv6.conf.*.router_solicitations" = 0;
+  boot.kernel.sysctl."net.ipv6.route.max_size" = 2147483647;
 
   # Use Chrony instead of systemd-timesyncd
   time.timeZone = "Europe/Warsaw";