bgpwtf: edge01: add new client networks, remove old q3k network, limit nscd

Batch of small changes. Already deployed.

Change-Id: Ieb4f418699f497c7013e617fd7d1827e71a7a415
diff --git a/bgpwtf/machines/modules/router.nix b/bgpwtf/machines/modules/router.nix
index 88ad004..bdd5336 100644
--- a/bgpwtf/machines/modules/router.nix
+++ b/bgpwtf/machines/modules/router.nix
@@ -37,6 +37,10 @@
   boot.kernel.sysctl."net.ipv6.conf.*.router_solicitations" = 0;
   boot.kernel.sysctl."net.ipv6.route.max_size" = 2147483647;
 
+  # Limit nscd memory usage, as it sometimes just blows up and the OOMkiller
+  # sucks at picking it up.
+  systemd.services.nscd.serviceConfig.MemoryMax = "1G";
+
   # enable coredumpctl
   systemd.coredump.enable = true;